You are here

Add new comment

I've never seen the error about the libc.so.6 file. Changing the permissions to 777 seems dangerous to me, and won't bring you any good. Probably you need an older libc version (maybe something like libstdc++2.10-glibc2.2), and the dependancies of the package may be lost during the alien transition.